Première mise à jour mineure Debian Wheezy 7.1 normalement ce week-end

april, debian-fr, planet-cullt, planet-libre, python

Suivez-moi aussi sur Identi.ca ou sur Twitter.

La première mise à jour mineure de Debian Wheezy, à savoir la version 7.1 est normalement prévue pour ce week-end.

Au menu des mises à jour pour (sauf modifications de dernière minute) :

Niveau noyaux :

  • Noyau Linux 3.2.46
  • Noyau kfreebsd-9 9.0-10

Niveau serveurs :

  • MySQL 5.5.31
  • modsecurity-apache 2.6.6.6

Niveau langages :

  • PHP 5.4.4

Niveau bureau utilisateur :

  • Xorg 1.7.7
  • Chromium-browser 27
  • Iceweasel 17 ESR
  • Libreoffice 3.5.4
  • nvidia-graphics-drivers
  • subversion 1.6.17

Outils Debian :

  • Apt 0.9.7.9
  • debootstrap 1.0.48

Et bien d’autres paquets encore ! Le contenu du dépôt stable-proposed-updates appelé à être poussé dans le dépôt wheezy-updates lors de la publication de la mise à jour est disponible sur la page des paquets dans proposed-updates.

Les mises à jour mineures jalonneront la vie de Debian Wheezy, mais la première est particulièrement importante pour corriger les changements advenus rapidement après la publication de Wheezy 7.0. C’est aussi pour moi un signal fort de mise à jour car, rappelons-le, la vieille stable Squeeze ne sera encore maintenue qu’un an à partir de la date de sortie de Debian Wheezy.

Et vous ? Qu’attendez-vous de cette mise à jour et que pensez-vous de ce fonctionnement ? N’hésitez pas à réagir dans les commentaires.

About these ads

12 réflexions sur “Première mise à jour mineure Debian Wheezy 7.1 normalement ce week-end

    1. Koocotte : j’avais commencé à le faire, mais pour beaucoup de paquets ça n’était pas représentatif car le numéro de version n’évolue pas (on lui ajoute juste le suffixe u71 pour préciser qu’il s’agit de la mise à jour d’un paquet stable pour une nouvelle version mineure) qui intègre en général un changement mineur et/ou un correctif de sécurité.

  1. Concernant la mise à jour du noyau, est ce qu’on est encore concerné par la faille du kernel Linux de la 2.6.37 à la 3.8.8 qui ont été compilées avec l’option CONFIG_PERF_EVENTS ? Dans la version oui, mais dans la méthode de compilation?

  2. Merci pour l’info, par inadvertance je suis passé sous jessie mais toi qui t’y connais en python il me semble, j’ai une petite application qui fonctionnait bien sous wheezy et j’ai voulu l’installé sous « jessie » et il me manquait « python-elementtree » qui n’est plus disponible, j’ai finalement réussi à trouver une version sous « lenny », ai-je mal cherché ou a-t-elle vraiment disparue des dépôts ?
    Si tu trouves le message hors sujet tu le supprimes.
    L’application fonctionne maintenant.
    Cordialement.

      1. Merci pour la réponse, cela ressemble un problème sérieux et je vais donc réfléchir à une solution.

  3. Je viens de mettre à jour la version wheezy sur mon pc portable, dimanche il n’avait pas trouvé de mise à jour, cet après midi il me semble que j’en avais 112, il a fallu un petit redémarrage contrairement à d’habitude mais tout va bien.
    Cordialement.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s